Where did everything go? I hate you, I hate you, I hate you!

Feel free to talk about anything and everything FSOL related in this board.
User avatar
Ross
Environmentalisations Se7en
Posts: 3830
Joined: Wed Aug 03, 2011 8:03 pm
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by Ross » Fri Aug 05, 2011 4:37 pm

Full-Source is Offland now, which follows the change of focus with his music.

User avatar
LooseLink
Expander
Posts: 387
Joined: Sat Aug 06, 2011 6:15 am

Re: Where did everything go? I hate you, I hate you, I hate

Post by LooseLink » Sat Aug 06, 2011 6:21 am

Hello! Oh my god the new board is awesome! :O Many thanks to Pete for all he's done!

Sorry Pandemonium, decided to change my name, it was Ceeg, but there was something about it... I assure you though, I'm still the same dude :P

User avatar
Pandemonium
Pale Moon
Posts: 2060
Joined: Wed Aug 03, 2011 10:15 pm
Location: Never, Neverland
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by Pandemonium » Sat Aug 06, 2011 9:32 am

It's OK, LooseLink was also known to us :P
You're doin' too much, do less.

User avatar
Motorik
Hardhead
Posts: 10
Joined: Sat Aug 06, 2011 12:45 pm

Re: Where did everything go? I hate you, I hate you, I hate

Post by Motorik » Sat Aug 06, 2011 1:06 pm

Nice work Pete, I'll try and post a bit more on this version.

User avatar
RazorJack
Open Loop
Posts: 237
Joined: Sat Aug 06, 2011 3:49 pm
Location: The Netherlands

Re: Where did everything go? I hate you, I hate you, I hate

Post by RazorJack » Sat Aug 06, 2011 3:59 pm

Thanks guys, I like this new forum!

User avatar
tryptych
Smokin Japanese Babe
Posts: 448
Joined: Thu Aug 04, 2011 12:20 am

Re: Where did everything go? I hate you, I hate you, I hate

Post by tryptych » Sun Aug 07, 2011 1:58 pm

mcbpete wrote:maybe it's having trouble reading the css stylesheet
Ah yes, I was using Chrome.. seems like I'm having a problem even replying with it, so I guess I have to stick to Firefox when using this site.

Shame, since Chrome is about twice as fast and way lighter..

EDIT: I'm now using Opera, seems to be working fine, so it's just Chrome.. strange.
from the source flows the endless...

User avatar
Pandemonium
Pale Moon
Posts: 2060
Joined: Wed Aug 03, 2011 10:15 pm
Location: Never, Neverland
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by Pandemonium » Sun Aug 07, 2011 3:18 pm

Obviously, Chrome is faster/lighter than everybody because it uses 3 times less scripts, and it doesn't work on bunch of stuff (greasemonkey and dozen of other prime scripts) - also it most wounreble to viruses, trojans and spyware...
You're doin' too much, do less.

User avatar
dubmasta
Ill Flower
Posts: 519
Joined: Sun Aug 07, 2011 3:49 pm
Location: Strymon
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by dubmasta » Sun Aug 07, 2011 3:53 pm

what an Environment :) loving it...
I had killed a man...a man who looked like me

User avatar
OffLand
Smokin Japanese Babe
Posts: 481
Joined: Thu Aug 04, 2011 2:41 am
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by OffLand » Mon Aug 08, 2011 2:12 am

Ross wrote:Full-Source is Offland now, which follows the change of focus with his music.
I should of mentioned that. Thanks Ross!
______________________________________________
- Off Land

User avatar
mcbpete
Far-out Son of Lung
Posts: 1188
Joined: Tue Aug 02, 2011 9:25 pm
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by mcbpete » Mon Aug 08, 2011 9:54 am

tryptych wrote:
mcbpete wrote:maybe it's having trouble reading the css stylesheet
Ah yes, I was using Chrome.. seems like I'm having a problem even replying with it, so I guess I have to stick to Firefox when using this site.

Shame, since Chrome is about twice as fast and way lighter..
Maybe try clearing your history or something like that - It could be the shift of fsolboard.co.uk going from being hosted at boardnation.com to ilovecubus.co.uk has confused your browser and it's caching some css from the old board. It's definitely not a Chrome thing though, reason being that I'm typing this on Chrome right now :D

User avatar
tryptych
Smokin Japanese Babe
Posts: 448
Joined: Thu Aug 04, 2011 12:20 am

Re: Where did everything go? I hate you, I hate you, I hate

Post by tryptych » Mon Aug 08, 2011 5:59 pm

Ah, works fine now on Chrome here.. didn't do anything, just started working when I booted. Don't know what it was.
from the source flows the endless...

User avatar
Ross
Environmentalisations Se7en
Posts: 3830
Joined: Wed Aug 03, 2011 8:03 pm
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by Ross » Sun Aug 14, 2011 1:43 pm

Using Chrome, I'm trying to reply to a PM using the Quote function, but every time I use the Enter/Return key in the text box it just comes up with the 'Aw snap something went wrong' page, and whenever I cut the text it just effectively copies it. Delete doesn't work either, so I can't get rid of the previous text. I can just copy the message and use the normal 'Reply' page, but thought you ought to know!

User avatar
mcbpete
Far-out Son of Lung
Posts: 1188
Joined: Tue Aug 02, 2011 9:25 pm
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by mcbpete » Sun Aug 14, 2011 4:12 pm

Hmm just set up a test account and PMd this account using Chrome 13.0.782.112 and all seems fine - Unfortunately I wasn't able to recreate any of the above. The only thing I noticed that was a bit flaky was when replying to the PM the Enter key didn't seem to do anything until you clicked a couple of times in the text box then all seemed fine. But no crashes and cutting all seemed fine .....

Mmm mysterious :?

User avatar
Ross
Environmentalisations Se7en
Posts: 3830
Joined: Wed Aug 03, 2011 8:03 pm
Contact:

Re: Where did everything go? I hate you, I hate you, I hate

Post by Ross » Sun Aug 14, 2011 4:18 pm

Yeah, I had issues with the enter key not working at all until today, then I tried it a few times and on the fourth of fifth time it started crashing the tab. I had to refresh and after that the cutting/deleting didn't seem to work.

DKHR
Hardhead
Posts: 7
Joined: Mon Aug 15, 2011 9:23 pm
Location: Duesseldorf, Germany

Re: Where did everything go? I hate you, I hate you, I hate

Post by DKHR » Mon Aug 15, 2011 9:29 pm

Thanks for setting up this new board. It's much nicer and faster now.

Post Reply