Page 5 of 9

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Wed Sep 25, 2013 8:40 am
by Tito Lozano
yea Pete, i passed for this 2 weeks ago, when tried log off ,then i watched log in but i was out of forum.... might be an overload of cookies on Pc while you browse the forum????

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Wed Sep 25, 2013 12:26 pm
by Ross
Stays logged in on my phone - only have library access via computer so can't comment there.

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Wed Sep 25, 2013 4:06 pm
by seedy
no problem for me here though i only log in when i have something to post :mrgreen:

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Sep 26, 2013 11:30 pm
by mcbpete
Hmm yeah, it's only my home lappy that seems to do it. The cookie never seems to get saved so I have to long in every time I visit here - it's fine on my phone and work machine though. Clearly just some corrupt mischief ...

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Mon Sep 30, 2013 10:14 pm
by mcbpete
Forum back end updated again. New thing arriving in the very near future - as always if you spot any bugs (well mainly things I forgot to update from how it was last time) let me know :)

Think I also inadvertently squashed the login bug too that happened to the minority of users (well seems like it was just me !)

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Tue Oct 01, 2013 3:57 pm
by seedy
thanks as always mcbpete!

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 12:52 pm
by Pandemonium
Guys, the Board is loading incredibly slow for me this last week...
Did anyone else notice?

I mean, not just from home, I tested it on different networks, home / work / phones...

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 12:57 pm
by mcbpete
Yeah noticed that yesterday. Sent a message to our server hosts to see what's going on....
Purged the cache so might make things a little quicker - watch this space, it'll be sorted soon !

EDIT: Purging the cache seems to have sorted it !
EDIT: Nah, still a bit crappy. Don't worry I'm on the case !

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 1:23 pm
by billybatts
I think we should have a service level agreement for the board, it's clearly a vital resource now.

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 2:59 pm
by mcbpete
I accept donations via BittenCoins and Plastic Cups only.

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 3:41 pm
by seedy
i haven't really noticed "slow" so much as the site just won't load at all once in awhile (about 5-6 times in the past week)

when it does load i seem to be moving at normal speeds

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 4:26 pm
by mcbpete
Aye - that's why I thought I'd fixed it with the cache thing. Was barely functioning, then did the tweak and was fine again. Probably a dodgy wire at our hosts !

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 4:38 pm
by Ross
Ah good, I thought it was my connection (which is also being slightly shitty lately)

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 5:26 pm
by Tito Lozano
I have still slow functioning here, and as people i thought was by my net connection but works ok on the rest but not on the forum,hope the thing donĀ“t go to more ,but for the moment today runs slow still

Re: Where did everything go? I hate you, I hate you, I hate

Posted: Thu Mar 06, 2014 6:20 pm
by mcbpete
They're pretty reliable normally (been using them to host the cubus site for about 7 years) - so I think this is just a temporarily blip.